5.7.1+dfsg-3 fails to build on amd64 on ubuntu zesty with the following
error

any suggestions or resolution appreciated.

https://launchpad.net/ubuntu/+source/qtwebengine-opensource-src/5.7.1+dfsg-3/+build/11834211

   debian/rules override_dh_install-arch
make[1]: Entering directory
'/<<BUILDDIR>>/qtwebengine-opensource-src-5.7.1+dfsg'
dh_install --fail-missing
dh_install: usr/lib/x86_64-linux-gnu/libQt5WebEngineWidgets.la exists in
debian/tmp but is not installed to anywhere
dh_install: usr/lib/x86_64-linux-gnu/libQt5WebEngine.la exists in
debian/tmp but is not installed to anywhere
dh_install: usr/lib/x86_64-linux-gnu/libQt5WebEngineCore.la exists in
debian/tmp but is not installed to anywhere
dh_install:
usr/lib/x86_64-linux-gnu/qt5/mkspecs/modules/qt_lib_webenginecore_private.pri
exists in debian/tmp but is not installed to anywhere
dh_install:
usr/lib/x86_64-linux-gnu/qt5/mkspecs/modules/qt_lib_webenginewidgets_private.pri
exists in debian/tmp but is not installed to anywhere
dh_install:
usr/lib/x86_64-linux-gnu/qt5/mkspecs/modules/qt_lib_webenginecoreheaders_private.pri
exists in debian/tmp but is not installed to anywhere
dh_install:
usr/lib/x86_64-linux-gnu/qt5/mkspecs/modules/qt_lib_webengine_private.pri
exists in debian/tmp but is not installed to anywhere
dh_install: missing files, aborting
debian/rules:167: recipe for target 'override_dh_install-arch' failed
make[1]: *** [override_dh_install-arch] Error 2
make[1]: Leaving directory
'/<<BUILDDIR>>/qtwebengine-opensource-src-5.7.1+dfsg'
debian/rules:58: recipe for target 'binary' failed
make: *** [binary] Error 2
dpkg-buildpackage: error: fakeroot debian/rules binary gave error exit
status 2

On 25/12/16 01:14, Sandro Knauß wrote:
> Hey,
> 
> qtwebengine [0] entered sid today and unfortunately it failed for some archs.
> well it is one of those packages, that needs more than 4GB RAM/space for 
> building. IMO I think the i386 build failed just because the buildd has not 
> enough ram/space for the build. [1]
> For armel[2] i'm not sure what package I should add to build-deps:
> libc6-dev-armel-cross, libc6-dev-armhf-cross or libc6-dev, can you give me a 
> suggestion what to select?
> 
> Best Regards,
> 
> sandro
> 
> --
> [0] https://tracker.debian.org/pkg/qtwebengine-opensource-src
> [1] 
> https://buildd.debian.org/status/fetch.php?pkg=qtwebengine-opensource-src&arch=i386&ver=5.7.1%2Bdfsg-1&stamp=1482612327
> [2] 
> https://buildd.debian.org/status/fetch.php?pkg=qtwebengine-opensource-src&arch=armel&ver=5.7.1%2Bdfsg-1&stamp=1482604118
> 
> 
> 


-- 
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-talk

Reply via email to