Hey,

currently we have many open bugs against KDE Pim packages. I would like to 
reduce the list of open bugs in bts. The first bunch can be done with simple 
scriping, cause I only process only the parts, that were forwarded to KDE. As 
KDE Pim has closed all bugs against KDE PIM 4.x with resolved/unmantained. So 
I think we also should close the corresponding bugs on bts, too. I don't want 
to piss of users and want to formulate a nice response. What do you think 
about my proposal?

As example here a mail for #493111.

hefee
--- Begin Message ---
Hey,

Unfortunately your reported bug was marked as RESOLVED UNMAINTAINED by
upstream, but may be still an issue. That means, that the bug was filed against
an version <= 4.14.X and never got updated, if it is still an issue of uptodate
KDE Pim as part of KDE Applications 15.08.0, that is now available in Debian
stable (aka Stretch). As the Debian KDE/Qt Manatiner Team is quite small, we
don't have the manpower to confirm the bug itself.

upstream closed the bug with following statement:

"This bug has only been reported for versions before 15.08.0, which have been
unsupported for at least two years now. Can anyone tell if this bug still
present?

If noone confirms this bug for a Framework-based version of kontact
(version 5.0 or later, as part of KDE Applications 15.08 or later),
it gets closed in about three months.

Just as announced in my last comment, I close this bug.
If you encounter it again in a recent version (at least 5.0 aka 15.08),
please open a new one unless it already exists. Thank you for all your input.
"

If you think the bug is still relevant, please open a new bugreport upstream
and add you new information in the upstream bugreport, cause it is not a
Debian specific issue.

Thanks for reporting. If there are any questions feel free to ask.

hefee

--- End Message ---

Attachment: signature.asc
Description: This is a digitally signed message part.

-- 
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-talk

Reply via email to