This should be marked as wontfix, not being closed.

Yes, I sadly saw the thread about this too late, my bad on that side.
---------- Mensaje reenviado ----------
De: "Debian Bug Tracking System" <ow...@bugs.debian.org>
Fecha: 18 ene. 2018 12:19 p.m.
Asunto: Bug#529431: marked as done (akregator: Sometimes "unread" is more
then "total")
Para: "Sandro Knauß" <he...@debian.org>
Cc:

Your message dated Thu, 18 Jan 2018 16:06:34 +0100
> with message-id
> and subject line Re: akregator: Sometimes "unread" is more then "total"
> has caused the Debian Bug report #529431,
> regarding akregator: Sometimes "unread" is more then "total"
> to be marked as done.
>
> This means that you claim that the problem has been dealt with.
> If this is not the case it is now your responsibility to reopen the
> Bug report if necessary, and/or fix the problem forthwith.
>
> (NB: If you are a system administrator and have no idea what this
> message is talking about, this may indicate a serious mail system
> misconfiguration somewhere. Please contact ow...@bugs.debian.org
> immediately.)
>
>
> --
> 529431: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=529431
> Debian Bug Tracking System
> Contact ow...@bugs.debian.org with problems
>
>
> ---------- Forwarded message ----------
> From: Julien Goodwin <jgood...@studio442.com.au>
> To: sub...@bugs.debian.org
> Cc:
> Bcc:
> Date: Tue, 19 May 2009 21:06:05 +1000
> Subject: akregator: Sometimes "unread" is more then "total"
> Package: akregator
> Version: 4:4.2.2-1
> Severity: minor
>
> *** Please type your report below this line ***
>
> Some feeds, eg, at the moment, Planet PHP (http://www.planet-php.net/ or
> http://www.planet-php.net/rdf/) cause incorrect totals to be generated
> where "unread" is more then "total".
>
> Currently in list view I see five items, four unread. The side pane is
> saying four unread out of total three. As soon as I delete an item
> correct totals are generated.
>
> -- System Information:
> Debian Release: squeeze/sid
>   APT prefers testing
>   APT policy: (500, 'testing')
> Architecture: amd64 (x86_64)
>
> Kernel: Linux 2.6.29-1-amd64 (SMP w/2 CPU cores)
> Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
> Shell: /bin/sh linked to /bin/bash
>
> Versions of packages akregator depends on:
> ii  kdebase-runtime               4:4.2.2-1  runtime components from the
> offici
> ii  kdelibs5                      4:4.2.2-2  core libraries for all KDE
> 4 appli
> ii  kdepimlibs5                   4:4.2.2-1  core libraries for KDE PIM
> 4 appli
> ii  libc6                         2.9-4      GNU C Library: Shared
> libraries
> ii  libgcc1                       1:4.4.0-4  GCC support library
> ii  libkdepim4                    4:4.2.2-1  KDE PIM library
> ii  libkontactinterfaces4         4:4.2.2-1  KDE Kontact interface library
> ii  libqt4-dbus                   4.5.1-2    Qt 4 D-Bus module
> ii  libqt4-xml                    4.5.1-2    Qt 4 XML module
> ii  libqtcore4                    4.5.1-2    Qt 4 core module
> ii  libqtgui4                     4.5.1-2    Qt 4 GUI module
> ii  libstdc++6                    4.4.0-4    The GNU Standard C++ Library
> v3
>
> akregator recommends no packages.
>
> akregator suggests no packages.
>
> -- no debconf information
>
>
>
> ---------- Forwarded message ----------
> From: "Sandro Knauß" <he...@debian.org>
> To: 529431-d...@bugs.debian.org
> Cc:
> Bcc:
> Date: Thu, 18 Jan 2018 16:06:34 +0100
> Subject: Re: akregator: Sometimes "unread" is more then "total"
> Dear bug submitter,
>
> Thank you for reporthing this issue.  The bug has been determined not to be
> Debian specific, and therefore was reported in the KDE bugtracker; see
> https://bugs.kde.org/show_bug.cgi?id=292247.
>
> We are sorry it has not been resolved.  However, the version in which the
> issue was reported is now obsolete and the upstream tracker has closed the
> issue. Thus we are also closing the issue in Debian bug tracker.
>
> If you think the bug is still relevant to a KDE Pim version in Debian
> stable
> (aka Stretch) or newer -- i.e. part of KDE Applications 15.08.0 or newer --
> then please open a new bugreport upstream and add your new information in
> the
> upstream bugreport.
>
> Again, thank you for reporting the issue. If there are any questions feel
> free
> to ask.
>
> KDE upstream bug tracker closed their bug with following statement:
>
> "This bug has only been reported for versions before 15.08.0, which have
> been
> unsupported for at least two years now. Can anyone tell if this bug still
> present?
>
> If noone confirms this bug for a Framework-based version of kontact
> (version 5.0 or later, as part of KDE Applications 15.08 or later),
> it gets closed in about three months.
>
> Just as announced in my last comment, I close this bug.
> If you encounter it again in a recent version (at least 5.0 aka 15.08),
> please open a new one unless it already exists. Thank you for all your
> input."
>
>

Attachment: signature.asc
Description: PGP signature

-- 
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-talk

Reply via email to