Hi,

i only update it "on demand" anyway.

Jérémy

2018-03-13 17:05 GMT+01:00 Lisandro Damián Nicanor Pérez Meyer <
perezme...@gmail.com>:

> Hi Jérémy! I am forwarding you a mail from Kwin's main developer. It
> seems that libepoxy 1.5 makes the nvidia driver crash. This would make
> all KDE unusuable in setups using Nvidia video cards.
> Ideally we should try to avoid libepoxy 1.5 until this gets fixed.
>
> Thanks for your work!
>
>
> ---------- Forwarded message ----------
> From: Martin Flöser <mgraess...@kde.org>
> Date: 8 March 2018 at 17:21
> Subject: libepoxy 1.5 breaks KWin on NVIDIA
> To: distributi...@kde.org
>
>
> Hi distros,
>
> this is just a short information that the latest libepoxy release
> (1.5) causes KWin to crash on NVIDIA driver. See [1] for more
> information.
>
> I suggest to not update this package until the issue is resolved. For
> distributions who already rolled out the update (I am aware of at
> least Arch) I suggest to consider going back to the previous version.
> If the KDE team in your distribution is not responsible for libepoxy I
> kindly ask to forward this mail to the relevant developers.
>
> I cannot tell you yet whether the problem is in libepoxy, KWin or NVIDIA
> driver.
>
> Cheers
> Martin
>
> [1] https://github.com/anholt/libepoxy/issues/160
>
>
> --
> Lisandro Damián Nicanor Pérez Meyer
> http://perezmeyer.com.ar/
> http://perezmeyer.blogspot.com/
>
-- 
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-talk

Reply via email to