liblustre_1.6.4.3-1_i386.deb
  to pool/main/l/lustre/liblustre_1.6.4.3-1_i386.deb
linux-patch-lustre_1.6.4.3-1_all.deb
  to pool/main/l/lustre/linux-patch-lustre_1.6.4.3-1_all.deb
lustre-dev_1.6.4.3-1_i386.deb
  to pool/main/l/lustre/lustre-dev_1.6.4.3-1_i386.deb
lustre-source_1.6.4.3-1_all.deb
  to pool/main/l/lustre/lustre-source_1.6.4.3-1_all.deb
(new) lustre-tests_1.6.4.3-1_i386.deb optional admin
Test suite for the Lustre filesystem
 Lustre is a scalable, secure, robust, highly-available cluster file system.
 It is maintained by Cluster Filesystems, Inc. and available from
 http://www.lustre.org
 .
 This package provides a number of test utilities for the Lustre filesystem.
lustre-utils_1.6.4.3-1_i386.deb
  to pool/main/l/lustre/lustre-utils_1.6.4.3-1_i386.deb
lustre_1.6.4.3-1.diff.gz
  to pool/main/l/lustre/lustre_1.6.4.3-1.diff.gz
lustre_1.6.4.3-1.dsc
  to pool/main/l/lustre/lustre_1.6.4.3-1.dsc
lustre_1.6.4.3.orig.tar.gz
  to pool/main/l/lustre/lustre_1.6.4.3.orig.tar.gz
Changes: lustre (1.6.4.3-1) unstable; urgency=low
 .
  [ Patrick Winnertz ]
  * Package new upstream version. (Closes: #471407)
  * Add patch from David Brown in order to enable o2ib
  * Use $QUILT in apply/unpatch script in linux-patch-lustre (Closes: #466479)
  * Remove build-dependency libxml-dev, it's going to be removed from the
    archive. (Closes: #470004)
 .
  [ Goswin von Brederlow ]
  * Replace autogen.sh patch with scripts from upstream cvs
  * Fix automake error and run autogen.sh at build time
 .
  [ Noèl Köthe ]
  * added lustre-source dependency: dpatch (Closes: #466658)
  * added linux-patch-lustre recommends quilt (Closes: #466660)


Override entries for your package:
liblustre_1.6.4.3-1_i386.deb - optional otherosfs
linux-patch-lustre_1.6.4.3-1_all.deb - optional devel
lustre-dev_1.6.4.3-1_i386.deb - optional libdevel
lustre-source_1.6.4.3-1_all.deb - optional admin
lustre-utils_1.6.4.3-1_i386.deb - optional utils
lustre_1.6.4.3-1.dsc - source admin

Announcing to [EMAIL PROTECTED]
Closing bugs: 466479 466658 466660 470004 471407 


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

_______________________________________________
Pkg-lustre-maintainers mailing list
Pkg-lustre-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-lustre-maintainers

Reply via email to