Hey Guy,

> I've been experimenting the debian lustre packages. It looks like the
> lustre packages are missing the lustre modified e2fsprogs. Could they be
> packaged up?
I spoke last week because of this issue with the maintainer of e2fsprogs and 
he told me that the newest e2fsprogs which are available in unstable maybe 
will work. I tested it yesterday a bit and really.. the warning was gone. (But 
I didn't looked deeper into it. So if you like you can try with this new 
version of e2fsprogs (1.41.1), and if it is not fixed, please tell me, then 
I'll try to prepare a own e2fsprogs package for lustre.

Greetings
Winnie

Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
Pkg-lustre-maintainers mailing list
Pkg-lustre-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-lustre-maintainers

Reply via email to