On Friday 21 November 2008 14:00:30 Ralf Utermann wrote: > Dear Lustre maintainers, > > some time ago I started with Lustre on our compute cluster, using > lenny on the Lustre nodes, and starting with the lenny linux-source-2.6.22 > package. This seems to be not available any more now. Shouldn't this > be kept in lenny? The linux-patch-lustre package still states, that it > needs 2.6.18, 2.6.21 or 2.6.22. What's your advice as Lustre package > maintainers on how to set up Lustre server in Lenny? Yes, this statement is sadly true. Upstream doesn't support newer kernels as on the server side and the pachtes which are currently in the lustre bugzilla are not good enough to be included in any distro. (With these patches, the servers crashes randomly, kernel oops, etc.). Therefore our advice is to use a vanilla kernel from kernel.org. :S I hope that in a newer lustre version a better kernel support will be available. In this case we could think about publishing this about volatile or backports.org.
Hope this helps. Greetings Winnie
Description: This is a digitally signed message part.
_______________________________________________ Pkg-lustre-maintainers mailing list Pkgemail@example.com http://lists.alioth.debian.org/mailman/listinfo/pkg-lustre-maintainers