You should look at bug https://bugzilla.lustre.org/show_bug.cgi?id=14250

Those set of patches were developed in mid December so I would expect
1.6.6 to have them but not 1.6.5.1 unless the debian package guys
patched them in some how.

Thanks,
- David Brown

On Fri, Jan 9, 2009 at 5:41 AM, Marcel Koopmans <marcel.koopm...@dsv.com> wrote:
> Dear Lustre packaging team,
>
> I am having trouble with the current version of Lustre in Lenny.
>
> Steps taken:
>
> apt-get install lustre-source
> cd /usr/src
> tar -xjvf lustre.tar.bz2
> cd linux-headers-`uname -r`
> module-assistant prepare lustre
> module-assistant build lustre
> cd ..
> dpkg -i lustre-modules-2.6.26-1-686_1.6.5.1_i386.deb
>
>
> Missing item is :
>
> /lib/modules/2.6.26-1-686/kernel/fs/lustre/ldiskfs.ko
>
> Are there already known workarounds?
>
> I was not able to solve this myself, after searching Google for a whole
> day.
>
> With kind regards,
>        Marcel
>
>
> Marcel Koopmans
> Enterprise Services
> DSV the Netherlands
> Tel     : +31 (0)77 359 76 93
> Mobile  : +31 (0)6 51 17 41 10
> email   : marcel.koopm...@dsv.com
> im (msn): marcel.koopm...@elysium-os.nl
>
> _______________________________________________
> Pkg-lustre-maintainers mailing list
> Pkg-lustre-maintainers@lists.alioth.debian.org
> http://lists.alioth.debian.org/mailman/listinfo/pkg-lustre-maintainers
>

_______________________________________________
Pkg-lustre-maintainers mailing list
Pkg-lustre-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-lustre-maintainers

Reply via email to