Accepted:
liblustre_1.8.5+dfsg-3.1_amd64.deb
  to main/l/lustre/liblustre_1.8.5+dfsg-3.1_amd64.deb
linux-patch-lustre_1.8.5+dfsg-3.1_all.deb
  to main/l/lustre/linux-patch-lustre_1.8.5+dfsg-3.1_all.deb
lustre-dev_1.8.5+dfsg-3.1_amd64.deb
  to main/l/lustre/lustre-dev_1.8.5+dfsg-3.1_amd64.deb
lustre-source_1.8.5+dfsg-3.1_all.deb
  to main/l/lustre/lustre-source_1.8.5+dfsg-3.1_all.deb
lustre-tests_1.8.5+dfsg-3.1_amd64.deb
  to main/l/lustre/lustre-tests_1.8.5+dfsg-3.1_amd64.deb
lustre-utils_1.8.5+dfsg-3.1_amd64.deb
  to main/l/lustre/lustre-utils_1.8.5+dfsg-3.1_amd64.deb
lustre_1.8.5+dfsg-3.1.debian.tar.gz
  to main/l/lustre/lustre_1.8.5+dfsg-3.1.debian.tar.gz
lustre_1.8.5+dfsg-3.1.dsc
  to main/l/lustre/lustre_1.8.5+dfsg-3.1.dsc


Changes:
lustre (1.8.5+dfsg-3.1) unstable; urgency=low
 .
  * Non-maintainer upload.
  * debian/control:
    - Build-depend on automake1.10 instead of 1.7 (Closes: #665485).
  * debian/patches/automake1.10.patch:
    - Cherry-pick patch from upstream VCS to enable build with more
      recent automake versions.


Override entries for your package:
liblustre_1.8.5+dfsg-3.1_amd64.deb - optional otherosfs
linux-patch-lustre_1.8.5+dfsg-3.1_all.deb - optional kernel
lustre-dev_1.8.5+dfsg-3.1_amd64.deb - optional libdevel
lustre-source_1.8.5+dfsg-3.1_all.deb - optional kernel
lustre-tests_1.8.5+dfsg-3.1_amd64.deb - optional admin
lustre-utils_1.8.5+dfsg-3.1_amd64.deb - optional utils
lustre_1.8.5+dfsg-3.1.dsc - source admin

Announcing to debian-devel-chan...@lists.debian.org
Closing bugs: 665485 


Thank you for your contribution to Debian.

_______________________________________________
Pkg-lustre-maintainers mailing list
Pkg-lustre-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-lustre-maintainers

Reply via email to