Package: uxlaunch
Version: 0.59-3
Severity: important

Currently, uxlaunch cannot be built on non-linux architectures (kfreebsd-*
and hurd-* come to mind), because it uses linux-only technologies:

$ cd uxlaunch-0.59/; grep -R linux/ *
xserver.c:#include <linux/limits.h>
xserver.c:#include <linux/vt.h>
xserver.c:#include <linux/kd.h>

The purpose of this bug is to document this problem, and hopefully finding
people to provide patches. :-)

Cheers, 

OdyX

-- System Information:
Debian Release: 6.0.1
  APT prefers stable
  APT policy: (990, 'stable'), (500, 'proposed-updates'), (500, 'unstable'), 
(1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_CH.UTF-8, LC_CTYPE=fr_CH.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash



_______________________________________________
Pkg-meego-maintainers mailing list
Pkg-meego-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-meego-maintainers

Reply via email to