Package: xul-ext-adblock-plus

Version: 2.4.1+dfsg-1


Dear Maintainer,

Clicking in 'Filters preferences' ---> 'Add filter subscription' ---> 'Add
another subscription'
the filters list is displayed but "Error:download error" is shown after
adding any filter subscription
or when updating any filter subscription added previously. This error
affects 'EasyList' filter too.
This issue persists for a week or so. Reinstalling doesn't help. Same thing
happen on my other computer wich runs Jessie.
Sorry for my bad english :)

Thanks for your job,

Awal

-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 3.12-1-686-pae (SMP w/4 CPU cores)
Locale: LANG=es_ES.UTF-8, LC_CTYPE=es_ES.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages xul-ext-adblock-plus depends on:
ii  iceweasel  24.3.0esr-1

xul-ext-adblock-plus recommends no packages.

xul-ext-adblock-plus suggests no packages.
_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to