Package: xul-ext-sage
Version: 1.4.12-3+deb7u1
Severity: grave
Justification: renders package unusable
Control: fixed -1 1.5.2-2

Dear Maintainer,

iceweasel 24 recently hit stable-security (and is therefore expected to enter
stable at the next point release).

Unfortunately the version of xul-ext-sage currently in stable is unusable
with iceweasel 24 (clicking on a link in the left panel does nothing).

Cheers, 

-- System Information:
Debian Release: 7.4
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-4-amd64 (SMP w/1 CPU core)
Locale: LANG=fr_FR.utf8, LC_CTYPE=fr_FR.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

xul-ext-sage depends on no packages.

Versions of packages xul-ext-sage recommends:
ii  iceweasel  24.3.0esr-1~deb7u1

xul-ext-sage suggests no packages.

-- no debconf information

-- 
 .''`.    Sébastien Villemot
: :' :    Debian Developer
`. `'     http://www.dynare.org/sebastien
  `-      GPG Key: 4096R/381A7594

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to