"I'd welcome a confirmation of the issue before asking for a stable-update."

 Version from stable (0.9.20) worked here... but i think people maybe
having issues with blocked mixed context which is enabled by default
from iceweasel 23 onwards and needs to be disabled  for many scripts
to work :).

 
https://blog.mozilla.org/tanvi/2013/04/10/mixed-content-blocking-enabled-in-firefox-23/

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to