Package: release.debian.org
Severity: normal
Tags: wheezy
User: release.debian....@packages.debian.org
Usertags: pu
X-Debbugs-CC: sage-extens...@packages.debian.org

Dear Release Team,

The version of flashblock currently in wheezy does not work against
iceweasel 24 (in stable-security), see #738679.

The new upstream versions work fine with iceweasel 24, but there seems to be no
easy way of backporting a simple fix to the wheezy package.

I'm therefore requesting an update of the sage-extension package to the
upstream version 1.5.17 (which has been in jessie since July 2013), with as
little modifications as possible to the Debian packaging. The debdiff is still
big:

 104 files changed, 4385 insertions(+), 40 deletions(-)

See the attached (compressed) debdiff for a full diffstat and patch.

Note that the new version also works with iceweasel 17.

Cheers,

-- 
 .''`.    Sébastien Villemot
: :' :    Debian Developer
`. `'     http://www.dynare.org/sebastien
  `-      GPG Key: 4096R/381A7594

Attachment: flashblock_1.5.17-1~deb7u1.diff.xz
Description: Binary data

Attachment: signature.asc
Description: Digital signature

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to