Package: xul-ext-firebug
Version: 1.9.2~b2-1
Followup-For: Bug #738701

I have observed the same behavior and thought I would add that I noticed that
in the compatibility table shown when you click on the 'More' for firebug in
'Extensions' that Firefox 24 (i.e. the version wheezy's Iceweasel (v24) is 
based on)
is only listed as compatible with firebug 1.12 and the list includes earlier 
versions
of Firefox some which are compatible with firebug 1.9 (the version currently in
the security archive for wheezy).

In short even though the automatic detection of incompatible versions is 
failing it
is known to firebug developers that Firefox 24 (and presumably also Iceweasel 
24)
is not compatible with Firebug 1.9.  So it seems Wheezy with security updates 
cannot
work with current packages; perhaps oldstable's firebug got uploaded to stable?

Regards,

Daniel

-- System Information:
Debian Release: 7.4
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.2.0-4-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_CA.UTF-8, LC_CTYPE=en_CA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages xul-ext-firebug depends on:
ii  iceweasel  24.3.0esr-1~deb7u1

xul-ext-firebug recommends no packages.

xul-ext-firebug suggests no packages.

-- no debconf information

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to