On 05.03.2014 20:33, David Prévot wrote:
> Le 02/03/2014 13:31, colliar a écrit :
> Control: severity -1 serious
> Control: fixed -1 2.6.8.15-1
> Control: fixed -1 2.6.8.4-1~bpo70+1
> 

Salut David

> 
> Thanks for your interest in packaged extensions.

Thanks for packaging

>> Noscript does not proper work with iceweasel 24+.
> 
> Raising the severity then.

I am not realy familiar with this.

>> I need to use the package from wheezy-backports to get it to work again.
> 
> Thanks for the feedback, making the BTS aware too. We’ll ask the release
> team to either accept the version currently in backports, or the version
> currently in unstable (the last one is supposed to be working with
> iceweasel 31 too according to upstream) into the next point release.

Did not test if iceweasel 17 does work with noscript 2.6.8.4-1~bpo70+1
or higher

Think a simple solution would be to make sure that the versions stay in
sync would be to have version 2.1.4-1 break with iceweasel > 23.

Only my 10 ct but I am by far an expert.
Colliar

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to