-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Control: fixed -1 0.2.31-1
Control: severity grave

Hi Michael,

Le 28/04/2014 06:39, Michael Howe a écrit :
> Package: xul-ext-nostalgy

> 0.2.31 fixes this (I've just tested with the jessie package).

Thanks for your report and your confirmation that the latest version
fixes the issue.

> This effectively makes the package unusable, so I'm not sure if it would
> be appropriate to bump the severity and try and get it included in a
> point release, but I'm not sure if that's the best route to go down.

I don’t foresee an alternative, and will get in touch with the release
team before the next stable point release for similar cases (in a few
weeks, in order to have an idea about the number of affected packages,
and unless someone beats me to it).

Regards

David


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQEcBAEBCAAGBQJTXopJAAoJEAWMHPlE9r08aLMH/0QXbtA90pC59l4OX6+WIO0H
FYtX1psb5J6GbDLOR2+rTa5htmsovtBBKTzWhc/kWq7kME6ipxv8LOyetbzbb/O/
1cb1Z0TmCgz9SH4BQpWIt8sF3NVl6as4LmtFoyt9leipwa0nNlWmvBfSQvvRgPdp
Ou7VS9AgVdbhq7fl+IUaAU6Ys+QfAStNvMAlUzrhTO5Dpu8YScoRbxMSr9UQSCQJ
sRYQmhkFF9PuZ7Jl3WDEDr9wSiUME6Yugko51yZT0PIYQzHvbk64EpqpYeRkgSss
PrlgQxGjIR1ErhszkcK2yGBoN+1k8TDGMFimqDX6lcV994wDfVQTZnEvVQUC2yg=
=W0qm
-----END PGP SIGNATURE-----

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to