Hi,

On Wed, Jun 11, 2014 at 4:47 AM, Mike Hommey <m...@glandium.org> wrote:
> I just uploaded iceweasel 30 to unstable, which is the first version not
> to provide xulrunner-dev. Instead, there is an iceweasel-dev package,
> and it most certainly has things missing. Read: I *know* there are
> things missing. I just don't know what specifically reverse build deps
> would need.
>
> This is where I need your assistance: could you try building your
> packages against iceweasel-dev and see what they are bugging about?
> Please file bugs against iceweasel-dev for anything missing you'd
> encounter.

At the moment gnash expects npapi.h under /usr/include/xulrunner*
dirs. Fixable by making it look for it also under
/usr/include/iceweasel*. Will ubuntu move headers to /u/i/firefox*?
How about linking /u/i/xulrunner -> /u/i/iceweasel-N instead?

BTW would packaging npapi-sdk still be a good alternative?

  https://bugs.debian.org/642168

-- 
G..e

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to