Package: xul-ext-adblock-plus
Version: 2.6.3-1
Severity: important
Usertags: obsolete-conffile adequate

Dear Maintainer,
Adequate reported an obsolete-conffile for xul-ext-adblock-plus while
upgrading to the newer xul-ext-adblock-plus version.

$ adequate xul-ext-adblock-plus
xul-ext-adblock-plus: obsolete-conffile /etc/xul-ext/adblock-plus.js

From https://wiki.debian.org/DpkgConffileHandling it seems that
xul-ext-adblock-plus has stopped shipping a conffile and that's why
adequate is complaining. Please fix it one way or the other.

-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (600, 'testing'), (500, 'testing-updates'), (1,
'experimental'), (1, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.14-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_IN, LC_CTYPE=en_IN (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages xul-ext-adblock-plus depends on:
ii  iceweasel  29.0.1-2

xul-ext-adblock-plus recommends no packages.

xul-ext-adblock-plus suggests no packages.

-- no debconf information

-- 
          Regards,
          Shirish Agarwal  शिरीष अग्रवाल
  My quotes in this email licensed under CC 3.0
http://creativecommons.org/licenses/by-nc/3.0/
http://flossexperiences.wordpress.com
EB80 462B 08E1 A0DE A73A  2C2F 9F3D C7A4 E1C4 D2D8

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to