Package: enigmail
Version: 2:1.4.1-2
Severity: normal

Hello


I just perfomed a security update. Within this update I had to remove enigmail
to apply a icedove security update (to icedove version 24.6.0-1~deb7u1). After
that I tried to install enigmail again but apt tells me that dependencies are
not met:

Følgjande pakkar har krav som ikkje er oppfylte:
 enigmail : Krav: icedove (>= 17.0) men skal ikkje installerast eller
                  iceape (>= 2.14) men lèt seg ikkje installera


Regards

Moritz Strohm



-- System Information:
Debian Release: 7.5
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: armhf (armv7l)

Kernel: Linux 3.4.61+ (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=nn_NO.UTF-8, LC_CTYPE=nn_NO.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages enigmail depends on:
ii  gnupg       1.4.12-7+deb7u3
ii  icedove     24.6.0-1~deb7u1
ii  libc6       2.13-38+deb7u1
ii  libgcc1     1:4.7.2-5
ii  libnspr4    2:4.9.2-1+deb7u2
ii  libstdc++6  4.7.2-5

Versions of packages enigmail recommends:
ii  gnupg-agent  2.0.19-2+deb7u1

enigmail suggests no packages.

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to