I have the same problem with Icedove 31.0. The fix is trivial: the
maxVersion field in 0001-support-icedove-8.0.patch just needs to be
updated. See the attached patch.


Nick



On Mon, 13 Feb 2012 10:58:13 +0100 populus tremula
<populus.trem...@yahoo.com> wrote:
> Package: xul-ext-quotecolors
> Version: 0.3-3
> Severity: normal
> 
> 
> Extension of "xul-ext-quotecolors" is not compatible with iceape=2.7.1-1
> 
> 
> --- System information. ---
> Architecture: i386
> Kernel:       Linux 3.2.0-1-686-pae
> 
> Debian Release: wheezy/sid
>   500 unstable        ftp.pl.debian.org 
> 
> --- Package information. ---
> Depends       (Version) | Installed
> =======================-+-============
> icedove       (>= 2.0)  | 8.0-2
>  OR iceape  (>= 2.0~a1) | 2.7.1-1
> 
> 
> Package's Recommends field is empty.
> 
> Package's Suggests field is empty.
> 
> 
> 
> 
>From 95e1c41183e99989d8b63449e063081f54bb65fd Mon Sep 17 00:00:00 2001
From: Nick Gasson <n...@nickg.me.uk>
Date: Sat, 13 Sep 2014 12:13:00 +0100
Subject: [PATCH] Support Icedove 31.0

---
 debian/patches/0001-support-icedove-8.0.patch | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/debian/patches/0001-support-icedove-8.0.patch b/debian/patches/0001-support-icedove-8.0.patch
index fbd3fe4..3aa53fe 100644
--- a/debian/patches/0001-support-icedove-8.0.patch
+++ b/debian/patches/0001-support-icedove-8.0.patch
@@ -16,7 +16,7 @@ index 8e50d83..89a7a82 100644
          <em:id>{3550f703-e582-4d05-9a08-453d09bdfdc6}</em:id>
          <em:minVersion>2.0</em:minVersion>
 -        <em:maxVersion>3.0.*</em:maxVersion>
-+        <em:maxVersion>8.0.*</em:maxVersion>
++        <em:maxVersion>31.0.*</em:maxVersion>
        </Description>
      </em:targetApplication>
      <em:targetApplication>
-- 
2.1.0

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to