Package: mozilla-devscripts
Version: 0.39
Severity: normal

Hi,

As can be seen in /usr/share/doc/xul-ext-password-editor/changelog.gz,
the output is terrible: lists are not honored, and limited to the first
page available on the website.

Furthermore, the manpage advises to use debian/changelog.upstream, maybe
using the already documented (in uscan(1) and DEP-12) debian/upstream
directory would be interesting, and installing debian/upstream/changelog
without the need of writing an override_dh_installchangelogs target
would be worth it (feel free to upstream this last request directly into
debhelper if it makes sense).                            

Regards

David

-- System Information:
Debian Release: jessie/sid
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'proposed-updates'), (500, 
'unstable'), (500, 'testing'), (500, 'stable'), (100, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.16-1-amd64 (SMP w/1 CPU core)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages mozilla-devscripts depends on:
ii  perl           5.20.0-6
ii  python         2.7.8-1
ii  python-librdf  1.0.17.1+dfsg-1.1+b1
ii  unzip          6.0-12
ii  zip            3.0-8

mozilla-devscripts recommends no packages.

mozilla-devscripts suggests no packages.

-- no debconf information

Attachment: signature.asc
Description: Digital signature

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to