On 24/12/14 22:32, u wrote:
> Hi,
> 
> [snip]
> 
> So, I managed to fix everything you mentioned.
> 
>> W: xul-ext-cryptocat: embedded-javascript-library 
>> usr/share/xul-ext/cryptocat/chrome/content/data/js/lib/jquery/jquery.js 
>> please use libjs-jquery
>> W: xul-ext-cryptocat: embedded-javascript-library 
>> usr/share/xul-ext/cryptocat/chrome/content/data/js/lib/strophe/strophe.js 
>> please use libjs-strophe
> 
> But I fail to correctly symlink the files of libjs-strophe and libjs-jquery.
> 
> [..]
> 
> Not quite sure what I miss here.
> Do you have any examples where this actually works?
> Will continue searching..
> 

I don't have time right this second to look over what you did in detail, but in 
cpp-netlib I just symlink to those packages, overwriting what the upstream 
*would have installed* with the symlinks:

https://anonscm.debian.org/cgit/users/infinity0-guest/cpp-netlib.git/tree/debian/libcppnetlib-doc.links

Does this not work with cryptocat?

X

-- 
GPG: 4096R/1318EFAC5FBBDBCE
git://github.com/infinity0/pubkeys.git

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to