On Sat, 2015-05-23 at 23:30 -0400, David Prévot wrote:

> What upgrade are you referring too?

The upgrade that triggered this warning from adequate was:

xul-ext-adblock-plus-element-hiding-helper 1.3-1 to 1.3.2-2

Clearly the conffile was left over from an earlier upgrade though and I
either forgot to report it or wasn't using adequate yet. You can
reproduce the problem by installing wheezy and upgrading to jessie:

sudo cowbuilder --create --distribution wheezy --mirror 
http://httpredir.debian.org/debian --basepath 
/var/cache/pbuilder/base.cow.wheezy
sudo cowbuilder --login --basepath /var/cache/pbuilder/base.cow.wheezy
apt-get install xul-ext-adblock-plus-element-hiding-helper
dpkg-query -W -f='${Conffiles}\n' xul-ext-adblock-plus-element-hiding-helper
echo deb http://http.debian.net/debian jessie main >> /etc/apt/sources.list
apt-get update
apt-get install xul-ext-adblock-plus-element-hiding-helper/jessie
dpkg-query -W -f='${Conffiles}\n' $pkg 

-- 
bye,
pabs

https://wiki.debian.org/PaulWise

Attachment: signature.asc
Description: This is a digitally signed message part

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to