Your message dated Mon, 25 May 2015 16:08:11 +0200
with message-id <20150525140811.GE24829@loar>
and subject line Re: Bug#786774: [xul-ext-https-everywhere] a newer upstream 
version is available
has caused the Debian Bug report #786774,
regarding [xul-ext-https-everywhere] a newer upstream version is available
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
786774: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=786774
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: xul-ext-https-everywhere
Version: 4.0.3-1
Severity: wishlist

--- Please enter the report below this line. ---

Upstream currently ships version 5.0.4 while Debian still has 4.0.3. It 
probably makes sens to update to the latest upstream version.

--- System information. ---
Architecture: amd64
Kernel:       Linux 4.0.0-1-amd64

Debian Release: stretch/sid
  500 testing         security.debian.org 
  500 testing         httpredir.debian.org 

--- Package information. ---
Depends          (Version) | Installed
==========================-+-=============
iceweasel         (>= 20)  | 38.0.1-1
 OR icedove   (>= 17.0.5)  | 
 OR iceape      (>= 2.17)  | 
 OR conkeror               | 


Package's Recommends field is empty.

Package's Suggests field is empty.


Attachment: signature.asc
Description: This is a digitally signed message part.


--- End Message ---
--- Begin Message ---
Maximilian Engelhardt:
> Upstream currently ships version 5.0.4 while Debian still has 4.0.3. It 
> probably makes sens to update to the latest upstream version.

Weirdly enough, the upload I've prepared last week didn't go through.
It's good now.

-- 
Lunar                                .''`. 
lu...@debian.org                    : :Ⓐ  :  # apt-get install anarchism
                                    `. `'` 
                                      `-   

Attachment: signature.asc
Description: Digital signature


--- End Message ---
_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to