On Thu 2015-08-06 00:56:55 -0400, Pirate Praveen wrote:
> [dkg:]
>>> Are you able to encrypt/decrypt/sign from the gpg command line?
> yes, I and encrypt and decrypt from commandline.
>> everything works with gnupg2 2.0.38-3 from unstable.
>> It looks my gcr is old, I'll try updating gcr.
> ii  gcr            3.16.0-1     amd64        GNOME crypto services (daemon and
> ii  pinentry-gtk2  0.9.5-2      amd64        GTK+-2-based PIN or pass-phrase e
> still not working.

hm, frustrating.  As i understand it, you've upgraded to 2.1.6-1 for
both gnupg2 and gnupg-agent, restarted your machine, and you are still
having a problem with enigmail.

i don't think you haven't tried sending me an encrypted/unsigned message
with 2.1.6-1 yet.  could you try that?

Also, can you send me (privately, redacted and encrypted if you like) a
copy of the enigmail debugging log after a session in which you try to
send a signed mail?  you can get to the debug log only if you've enabled
"advanced settings" in the general enigmail preferences dialog box.
Once that's enabled, the "Enigmail" menu will sport a "Debugging
Options..." submenu, which allows you to copy/paste a "Console" and a
"Log" window.

hope we can get to the bottom of this!


Pkg-mozext-maintainers mailing list

Reply via email to