Hi,

Just a heads-up on this bug: with the recent security update to
iceweasel, this bug now affects Debian stable. Thus the package
xul-ext-requestpolicy is now completely unusable in the current Debian
stable release.

So should this bug now be reopened as release-critical, or a separate
bug created, or how does that work?

I guess the exception iceweasel has for stable security updates by
upgrading to a new major release should also make it possible to update
extensions in stable when there are compatibility problems like this
one?

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to