On 12/06/2015 12:53 PM, David Prévot wrote:
> Hi,
> 
> On Sun, Dec 06, 2015 at 10:17:50AM -0500, Benedikt Ahrens wrote:
>> Package: xul-ext-noscript
>> Version: 2.6.9.3-1
> 
>> I am using iceweasel/release 42 on Debian Jessie.
> 
> Yet, 38.4.0esr-1~deb8u1 is the latest version available (from the
> security channel).

Right, I forgot to mention that it is iceweasel/release 42 from
mozilla.debian.net.

The Debian wiki [1] says that using those backports is "usually preferable".

So it seems to me that users are at the same time
1) encouraged to use those backports and
2) discouraged to file bug reports when having issues with those backports,
which is a bit unfortunate.

All the best,
Benedikt

[1] https://wiki.debian.org/Iceweasel


>> Would it be possible to backport a newer version of noscript for Jessie?
> 
> Even iceweasel 42 is not available from backports (nor from testing nor
> unstable), so here is probably not the right place to ask. According to
> the backports instructions [0], their mailing list might be the way to
> go, but see bellow.
> 
>       0: http://backports.debian.org/Instructions/#index6h2
> 
>> Versions of packages xul-ext-noscript depends on:
>> ii  iceweasel  42.0-1~bpo80+1
> 
> This version doesn’t even seem to come from backports though.
> 
> For your own needs, feel free to use the xul-ext-noscript version
> available from Sid and Stretch.
> 
> Regards
> 
> David
> 

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to