On Sonntag, 13. März 2016 10:53:02 CET Sean Whitton wrote:
> Hello,

Sean,

> dh_xul-ext has been updated to generate Depends: on firefox and
> firefox-esr, so fixing these bugs just needs a rebuild of the affected
> packages.
> 
> In the meantime, Martin, to work around this I have iceweasel from
> testing and firefox from sid both installed.  My xul-ext-* packages work
> in both of them.

thank you.

I can have firefox + firefox-esr installed for now, they are both version 45 
anyway. Just thought you might not be aware of this issue.

Thanks,
-- 
Martin

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to