Package: mozilla-devscripts
Version: 0.45
Severity: wishlist
Usertags: serious

The dependencies dh_xul-ext currently generates for Firefox add-ons, such as:

firefox (>= 3.6) | firefox-esr (>= 3.6)

are not satisfiable in jessie. To facilitate smoother partial jessie->stretch upgrades, it would be good if iceweasel was added as an alternative dependency:

firefox (>= 3.6) | firefox-esr (>= 3.6) | iceweasel (>= 3.6)

--
Jakub Wilk

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to