Hi Vagrant,

On Thu, Jun 09, 2016 at 03:39:00PM -0700, Vagrant Cascadian wrote:
> Package: xul-ext-noscript
> Version: 2.6.9.3-1

> Apparently, the xul-ext-noscript package in jessie is incompatible
> with the new firefox-esr security update just released.

Thank you for your report.

> I presume this is fixed in stretch/sid versions of xul-ext-noscript.

Can you please check that it does? I just rebuilt it in a Jessie chroot:

https://people.debian.org/~taffit/xul/xul-ext-noscript_2.9.0.11-1~deb8u1_all.deb

Thanks in advance.

Regards

David

Attachment: signature.asc
Description: PGP signature

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to