Package: xul-ext-noscript
Version: 2.6.9.3-1
Severity: important

Dear Maintainer,

the current version of Iceweasel deactivates the NoScript plugin with these
messages:

NoScript is incompatible with Firefox 45.2.0
NoScript 2.6.9.3 (disabled)

Please, package the current version for Debian Jessie.

Best regards

Heinrich Schuchardt

-- System Information:
Debian Release: 8.5
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.7.0-rc2-next-20160609+ (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages xul-ext-noscript depends on:
ii  iceweasel  45.2.0esr-1~deb8u1

xul-ext-noscript recommends no packages.

xul-ext-noscript suggests no packages.

-- no debconf information

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to