Package: xul-ext-foxyproxy-standard
Severity: normal

Hello,

since icedove 1:45.1.0-1 icedove conflicts with
xul-ext-foxyproxy-standard (>> 3.4-1) to work around
http://bugs.debian.org/820026.

As I want to use foxyproxy in firefox and I also use icedove (without
need for foxyproxy) it would be great if foxyproxy just would not try to
integrate into icedove/thunderbird.

I'm not into packaging xul extentions but I imagine that it is easy for
foxyproxy to not claim to be compatible with icedove which then would
allow (after the Breaks: is dropped) to install both packages again.
It would still be better if this could be done on icedove's side, but I
think that's not that easy.

Thanks
Uwe

-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (800, 'testing'), (600, 'unstable'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.5.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to