Package: xul-ext-spdy-indicator
Version: 2.2-1
Severity: normal

Hi,

When trying to install the xul-ext-spdy-indicator package, the Iceweasel is 
marked for installation as well.
It would be good to change dependencies of this package to Iceweasel OR Firefox.

Thanks
    Roman


-- System Information:
Debian Release: sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.6.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=cs_CZ.UTF-8, LC_CTYPE=cs_CZ.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to