Your message dated Fri, 15 Jul 2016 19:03:48 +0000
with message-id <e1bo8oq-00056j...@franck.debian.org>
and subject line Bug#827170: fixed in foxyproxy 4.5.6-debian-2
has caused the Debian Bug report #827170,
regarding xul-ext-foxyproxy-standard: foxyproxy cannot be installed if icedove 
45 is present
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
827170: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=827170
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: xul-ext-foxyproxy-standard
Version: 4.5.6-debian-1
Severity: important

Dear Maintainer,

It is currently not possible to have both xul-ext-foxyproxy-standard and
icedove 45.1.0-1 (i.e., the icedove from sid) present on the same system:

```
$ aptitude -s install -t unstable icedove
The following packages will be REMOVED:
  libhunspell-1.3-0{u}
The following packages will be upgraded:
  icedove{b} iceowl-extension
2 packages upgraded, 0 newly installed, 1 to remove and 224 not upgraded.
Need to get 0 B/32.6 MB of archives. After unpacking 5,036 kB will be freed.
The following packages have unmet dependencies:
 icedove : Breaks: xul-ext-foxyproxy-standard (> 3.4-1) but 4.5.6-debian-1 is 
installed.
The following actions will resolve these dependencies:

    Remove the following packages:
1)     xul-ext-foxyproxy-standard



Accept this solution? [Y/n/q/?] 
```

I understand that as per [0] there are some issues with actually using
foxyproxy in icedove, but this will prevent usage in firefox as well, and it
still works there.

Thanks!

[0]: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=815000

-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (600, 'testing'), (400, 'unstable'), (200, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.5.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: sysvinit (via /sbin/init)

Versions of packages xul-ext-foxyproxy-standard depends on:
ii  firefox-esr  45.1.1esr-1+b1
ii  icedove      38.6.0-1

xul-ext-foxyproxy-standard recommends no packages.

xul-ext-foxyproxy-standard suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: foxyproxy
Source-Version: 4.5.6-debian-2

We believe that the bug you reported is fixed in the latest version of
foxyproxy, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 827...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
David Prévot <taf...@debian.org> (supplier of updated foxyproxy package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Fri, 15 Jul 2016 13:00:04 -0400
Source: foxyproxy
Binary: xul-ext-foxyproxy-standard
Architecture: source
Version: 4.5.6-debian-2
Distribution: unstable
Urgency: medium
Maintainer: Debian Mozilla Extension Maintainers 
<pkg-mozext-maintainers@lists.alioth.debian.org>
Changed-By: David Prévot <taf...@debian.org>
Description:
 xul-ext-foxyproxy-standard - advanced proxy management tool for Firefox and 
Thunderbird
Closes: 827170
Changes:
 foxyproxy (4.5.6-debian-2) unstable; urgency=medium
 .
   * Team upload
   * Drop Thunderbird from supported applications (Closes: #827170)
   * Update Standards-Version to 3.9.8
Checksums-Sha1:
 eb2bfdff1a60816546abd5539d92b2cdda954b71 1743 foxyproxy_4.5.6-debian-2.dsc
 6f8f01017ab2ddc2f4806df287c39a918353835f 24380 
foxyproxy_4.5.6-debian-2.debian.tar.xz
Checksums-Sha256:
 1027951043ae477327486f0a77b52e6ef65f34fb56103c7b802dd80d3f8abb77 1743 
foxyproxy_4.5.6-debian-2.dsc
 45d80ccf37e18784b67638852324acf86c37a38bf0ac1b0d814601b0aef249b7 24380 
foxyproxy_4.5.6-debian-2.debian.tar.xz
Files:
 fd6ac129921a70bf307be3eb9cec9001 1743 web optional foxyproxy_4.5.6-debian-2.dsc
 1bfcc9a21158cdcf452354feb66d7114 24380 web optional 
foxyproxy_4.5.6-debian-2.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQEcBAEBCAAGBQJXiS3RAAoJEAWMHPlE9r08VWoH/jp9A32+7qD/3y6jLrEsCS+5
DsR0vEtVqcroNFZWI9OhCdY0E3Bifboeozg9kiOYJoPP+1CSsyqcUt4DZNrlWIIr
7biVz0IMzWdEyCKQCkzuY3ZfJderHRbcXVHhA97zFXIBfgN+XgiQW5iS8OGpw45I
wGLZLKu/ugCv7kBaOomplaESdVxBoPgQ8H2HiXoyFdJo4MKWbXhWGN4dafwrnOpp
pmM89b5Qg9B2qbc8rs2UmpBl0XWIFYzVjsuN2IJiPHJQ0X1FWoELpgGHFZQ0vciP
snjiG+4Mym9HmiMRu0PbeSLwopeQ3OIjk3rQ+S4SVJgC5PV55rcwFT9sLIafCg4=
=vUPP
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to