Hi,


>If they're interested, they can follow the bug. They don't all need to 

>be CCed on every message.

Indeed, I follow the bug :)
and I propose to drop the cc in the next message
>Who are these "quite a few users"? Where are they being confused?


because they used to have an iceweasel package, and now they have a firefox 
instead
(different desktop file, different branding)
>> With this in stable, we can say to anyone who wants to keep Iceweasel:
>> "Run this command:
>> sudo apt-get install xul-ext-iceweasel-branding"
>> 
>> Without bothering about backports.
>
>I understand the idea. I'm just not sure why this package is so special 
>that they shouldn't "bother with backports".


the change iceweasel/firefox is in proposed-updates, so I proposed to have
the package in the same suite

>The relevant bits of that bug appear to be confused between the security 
>archive, proposed-updates and stable-updates, which is unfortunate. 
>(e.g. there is no firefox or iceweasel package in jessie-updates, nor 
>has there ever been one.)


I'm not sure I follow here, but I tried to call rmadison on my machine
(I might have given the wrong command, sorry in advance)

son -u debian firefox-esr
firefox-esr | 45.2.0esr-1~deb8u1 | proposed-updates | source, amd64, arm64, 
armel, armhf, i386, mips, mipsel, powerpc, ppc64el, s390x
firefox-esr | 45.2.0esr-1        | testing          | source, amd64, arm64, 
armel, armhf, i386, mips, mipsel, powerpc, ppc64el, s390x
firefox-esr | 45.2.0esr-1        | unstable         | source, amd64, arm64, 
armel, armhf, i386, kfreebsd-amd64, kfreebsd-i386, mips, mipsel, powerpc, 
ppc64el, s390x


so, my proposal was to upload firefox-branding-iceweasel to proposed-updates

(security is OT here, and I don't want to discuss that suite here)
>I suspect we disagree as to whether this is a "bug" to begin with.
>
>It was an intentional choice on the part of the maintainers and the 
>security team, and was announced in the corresponding DSA. Are there 
>really users who aren't reading DSAs but are happy to install software 
>as root just because you told them to?


there might be users that wants their name back, not sure who they are,
I don't want to have to answer here, but I still think giving users the choice
is something sane that might avoid troubles or complains.

Just my .02$

G.

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to