-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

I just saw that I missed the NoScript addon in Firefox, I ran all
security updates and it is still missing. In about:addons it is
disabled and tells me: NoScript is incompatible with Firefox 45.2.0

I don't know if this is a new issue or that this issue is still not
fixed in stable.

packages involved:
xul-ext-noscript 2.6.9.3-1
firefox-esr 45.2.0esr-1~de

Yours,


Tjeerd Pinkert
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iEYEARECAAYFAlec0UcACgkQ9xQaBfeouaoqFwCfcqge0SU5PWF16QUv3Fwv6Fvi
LUcAn2gz1bPe/+z5pBK/TLJ7VnGbv0SF
=Co86
-----END PGP SIGNATURE-----

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to