Your message dated Mon, 10 Oct 2016 22:03:40 +0200
with message-id 
<caoumq325xs-84qmkq+n73vqy2t3txccvtcimmuarctdmffh...@mail.gmail.com>
and subject line Re: #508780 [enigmail] Does not use gpg-agent even if 
specified to do so
has caused the Debian Bug report #508780,
regarding [enigmail] Does not use gpg-agent even if specified to do so
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
508780: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508780
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: enigmail
Version: 2:0.95.0+1-4
Severity: important


This version of enigmail fails to use gpg-agent even after it had been 
specified to do so.  As a
result Enigmail's own pass-phrase dialog box pops up instead of the pinentry 
dialog box.  I, and I
assume many others only trust enigmail to a marginal degree and are not willing 
to enter our
pass-phrases directly into its own query box.




--- System information. ---
Architecture: i386
Kernel:       Linux 2.6.27.9

Debian Release: sid
  990 unstable        ftp.us.debian.org
  500 testing         security.debian.org
  500 testing         ftp.us.debian.org

--- Package information. ---
Depends                    (Version) | Installed
====================================-+-==============
thunderbird                          |
 OR icedove                          | 2.0.0.17-1
 OR iceape-mailnews                  |
 OR seamonkey-mailnews               |
libc6                     (>= 2.7-1) | 2.7-16
libgcc1                 (>= 1:4.1.1) | 1:4.3.2-1
libnspr4-0d            (>= 1.8.0.10) | 4.7.1-4
libstdc++6                (>= 4.1.1) | 4.3.2-1
gnupg                                | 1.4.9-3



-- 
e10a5ba52ebd2b06b3cb114647d0b2d7149357ece59ebfb787a2a6cb653280ba
Key ID = 0xE024A6F3
Key fingerprint = C9A1 2E1E 1E10 6514 2E7D  8934 08C6 B43F E024 A6F3





--- End Message ---
--- Begin Message ---
closing old bug...

2016-09-08 23:35 GMT+02:00 Alexander Sack <a...@debian.org>:
> tags 508780 + moreinfo
> thanks
>
> Hi,
>
> this bug still an issue in recent debian?
>
>  - Alexander

--- End Message ---
_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to