Your message dated Mon, 10 Oct 2016 22:19:54 +0200
with message-id 
<CAOuMQ31nMN_4xHi4dbrZtSgdb6amMZcDzpCZOY=kkcea1cw...@mail.gmail.com>
and subject line Re: 440932 - Doesn't remember passphrases regardless of 
preference settings
has caused the Debian Bug report #440932,
regarding enigmail: Doesn't remember passphrases regardless of preference 
settings
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
440932: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=440932
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: enigmail
Version: 2:0.95.0+1-3
Severity: normal

Despite having "Remember passphrase for N minutes of idle time" set to any 
value (5, 10, 1000, anything), I'm still asked for my passphrase every time I 
need to use my private key. Kind of annoying.  Setting "Use gpg-agent for 
passphrases" doesn't help (or appear to change anything).
Attached are the enigmail relevant parts of my prefs.js file.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.18-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages enigmail depends on:
ii  gnupg                    1.4.6-2         GNU privacy guard - a free PGP rep
ii  icedove                  2.0.0.4.dfsg1-2 free/unbranded thunderbird mail/ne
ii  libc6                    2.6.1-1         GNU C Library: Shared libraries
ii  libgcc1                  1:4.2.1-4       GCC support library
ii  libnspr4-0d              4.6.7-1         NetScape Portable Runtime Library
ii  libstdc++6               4.2.1-4         The GNU Standard C++ Library v3

enigmail recommends no packages.

-- no debconf information
user_pref("extensions.enigmail.advancedUser", true);
user_pref("extensions.enigmail.composeHtmlAlertCount", 0);
user_pref("extensions.enigmail.configuredVersion", "0.95.0");
user_pref("extensions.enigmail.displaySignWarn", false);
user_pref("extensions.enigmail.logDirectory", "/home/krisp/log/enigmail");
user_pref("extensions.enigmail.saveEncrypted", 1);
user_pref("mailnews.headers.extraExpandedHeaders", "x-enigmail-version 
content-transfer-encoding openpgp x-mimeole x-bugzilla-reason x-php-bug");

--- End Message ---
--- Begin Message ---
Closing this bug for now. reopen or let me know if you still
exeperience this issue in latest enigmail in debian.

Thanks!

2016-09-09 0:50 GMT+02:00 Alexander Sack <a...@debian.org>:
> tags 440932 + moreinfo
> thanks
>
> Hi,
>
> thanks for reporting the bug. We would like to identify issues to focus on 
> and hence
> we would love to hear an update if the issue at hand is still something you 
> would like
> to see fix (if it hasn't).
>
> Thanks!
>
>  - Alexander

--- End Message ---
_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to