Your message dated Mon, 10 Oct 2016 22:29:44 +0200
with message-id 
<CAOuMQ33CMKmunNyAERyS3zqszTD_U-hpq=wjidnx0p6zizj...@mail.gmail.com>
and subject line Re: Bug#726586: 726586 - doesn't (immediately) recover from 
typos
has caused the Debian Bug report #726586,
regarding doesn't (immediately) recover from typos
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
726586: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=726586
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: enigmail
Version: 2:1.5.1+id17-4
Severity: normal

Hi,

To err is human, they say.

Enigmail has an option to cache a password for five minutes when
entering it, which is switched on by default. Unfortunately, this
setting is not ignored when the encryption failed for some reason, like,
say, "the user mistyped his password".

I can also not find any command to flush the password cache.

Both combined mean that if you accidentally mistype your password, and
you didn't switch off the "cache password" option, enigmail will be
nonfunctional for five minutes.

This is annoying.

-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (500, 
'oldstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.10-3-amd64 (SMP w/4 CPU cores)
Locale: LANG=nl_BE.UTF-8, LC_CTYPE=nl_BE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages enigmail depends on:
ii  gnupg        1.4.15-1
ii  icedove      17.0.9-2
ii  libc6        2.17-93
ii  libgcc1      1:4.8.1-10
ii  libnspr4     2:4.10-1
ii  libnspr4-0d  2:4.10-1
ii  libstdc++6   4.8.1-10

Versions of packages enigmail recommends:
ii  gnupg-agent  2.0.22-1

enigmail suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
You are right I guess....

Lets close this issue then. Thanks Daniel for your input!

2016-09-12 2:26 GMT+02:00 Daniel Kahn Gillmor <d...@fifthhorseman.net>:
> On Sun 2016-09-11 22:17:56 +0200, Alexander Sack wrote:
>> tags 726586 + unreproducible
>> thanks
>>
>> Thanks Wouter, totally understand. will keep this open as
>> unreproducible for the time being for others to chime in.
>
> fwiw, enigmail no longer deals with the passphrase at all, but delegates
> that work to gpg-agent.  This means that any passphrase caching problems
> shouldn't be enigmail's fault anyway.
>
>           --dkg

--- End Message ---
_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to