Package: xul-ext-gcontactsync
Version: 2.0.5-1
Severity: normal

Dear Maintainer,

icedove is now a transitional package for thunderbird. xul-ext-gcontactsync
works with thunderbird without issue; however the dependency information does
not list thunderbird, so the icedove transitional package must be installed in
order to use xul-ext-gcontactsync with thunderbird.

    Provides: gcontactsync, iceape-gcontactsync, icedove-gcontactsync
    Depends: icedove (>= 17.0) | iceape (>= 2.14)
    Breaks: iceape (>> 2.35+), iceape (<< 2.14), icedove (<< 17.0)
    Enhances: iceape, icedove

Also, many of the files for this package are installed under
'/usr/lib/icedove/extensions'.

-- System Information:
Debian Release: 9.0
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 
'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.9.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages xul-ext-gcontactsync depends on:
ii  icedove                1:45.8.0-2
ii  thunderbird [icedove]  1:45.8.0-2

xul-ext-gcontactsync recommends no packages.

xul-ext-gcontactsync suggests no packages.

-- no debconf information

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to