Package: xul-ext-noscript
Version: 2.9.0.14-1
Severity: wishlist

There are several new upstream releases.  Of interest to me is that
newer versions of noscript support e10s, starting with 2.9.5:

    + Full e10s compatibility

Please update the package.

Ansgar

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to