Hello,

I have the same problem, I also get the error "This is an encrypted
OpenPGP message. In order to decrypt this mail, you need to install an
OpenPGP add-on." But Enigmail is installed. A reboot did not help.

As a work-arround I've downloaded Enigmail from Debian 9, and installed
it using "dpkg -i".

I can encrypt messages without a problem now, but when I decrypt a
message I get this alert:
------
Enigmail alert:

GnuPG reported an error in the communication with gpg-agent (a component
of GnuPG).

This is a system setup or configuration error that prevents Enigmail
from working properly and cannot be fixed automatically.

We strongly recommend that you consult our support web site at
https://enigmail.net/faq.
------
After clicking OK, I see the message decrypted.

I have installed the package gnupg-agent, but I don't see pgp-agent in
the output of "ps aux".

With regards,
Paul van der Vlis


-- 
Paul van der Vlis Linux systeembeheer Groningen
https://www.vandervlis.nl/

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to