Hello,

I've tried today the upgrade, but there was no new version.

When I look at the end of this page:
https://packages.debian.org/jessie/enigmail

Then I see architecture "all" with version 2:1.9.8.1-1~deb8u1, and e.g.
architecture amd64 with version 2:1.8.2-4~deb8u1. I think the last one
is used, and that's the old one.

For Stretch, there is only an architecture "all".

With regards,
Paul van der Vlis.

Op 28-07-17 om 21:16 schreef Moritz Muehlenhoff:
> -------------------------------------------------------------------------
> Debian Security Advisory DSA-3921-1                   secur...@debian.org
> https://www.debian.org/security/                       Moritz Muehlenhoff
> July 28, 2017                         https://www.debian.org/security/faq
> -------------------------------------------------------------------------
> 
> Package        : enigmail
> Debian Bug     : 869774
> 
> In DSA 3918 Thunderbird was upgraded to the latest ESR series. This
> update upgrades Enigmail, the OpenPGP extention for Thunderbird,
> to version 1.9.8.1 to restore full compatibility.
> 
> For the oldstable distribution (jessie), this problem has been fixed
> in version 2:1.9.8.1-1~deb8u1.
> 
> For the stable distribution (stretch), this problem has been fixed in
> version 2:1.9.8.1-1~deb9u1.
> 
> We recommend that you upgrade your enigmail packages.
> 
> Further information about Debian Security Advisories, how to apply
> these updates to your system and frequently asked questions can be
> found at: https://www.debian.org/security/
> 
> Mailing list: debian-security-annou...@lists.debian.org
> 

-- 
Paul van der Vlis Linux systeembeheer Groningen
https://www.vandervlis.nl/

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to