Hi,

On Wed, Jun 28, 2017 at 03:39:15AM +0200, Christoph Anton Mitterer wrote:
> Package: xul-ext-tabmixplus
> Version: 0.5.0.1-1
> Severity: wishlist

> There's a newer upstream version. Perhaps even the devel version
> could be packaged (e.g. in experimental) as this may fix several issues
> that make TabMix+ unusable with the current FF/FF-esr versions in sid.

I guess this bug is also (or will also be) relevant for Stretch, since
FF gets updated there too. Can you please describe how unusable it is?
This may rather be a serious bug if the package is totally useless.

Regards

David

Attachment: signature.asc
Description: PGP signature

_______________________________________________
Pkg-mozext-maintainers mailing list
Pkg-mozext-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-mozext-maintainers

Reply via email to