Christopher Martin <chrsm...@debian.org> writes:

> Package: ffmpeg
> Version: 4:0.5+svn20090706-2
> Severity: wishlist
>
> Hello,
>
> With support for so many codecs added to ffmpeg recently, I was 
> wondering whether the upload of a new snapshot was planned for the near 
> future. In particular, I'm interested in wmapro support, which I see 
> was added recently, as per the announcement on the ffmpeg frontpage.

current ffmpeg is not binary compatible with ffmpeg 0.5.

http://thread.gmane.org/gmane.comp.video.ffmpeg.devel/100196 is the
corresponding thread on the upstream mailing list that discusses the
problem.

Feel free to backport wmapro to ffmpeg 0.5, though.

OTOH, ftp-master seems to feel to rather remove ffmpeg from debian,
which would be very sad for debian. In any case, I do intend to prepare
a new snapshot for ubuntu in the motumedia PPA. Probably with a globally
bumped SONAME, because of the problems stated above. I don't know what
this means for debian though. Might be a fun experiment to see how long
that package would rot in NEW, though.

-- 
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to