Le Sun 06 Dec 09 à 20:42 +0100, Pascal Obry a écrit :
> 
> > We've had several report from people affected by this bug that using the
> > official ffmpeg libraries (libavcodec, libavformat, libswscale,
> > libpostproc) and checking that libavutil50 is not installed fixes this
> > bug.
> 
> Can you be more specific? When I try to remove libavutil50 from my
> system I have 109 packages that needs to be removed (vlc, gnome-office,
> xine, inkscape...), so I definitely can't remove it.
> 
> I have deleted the libavtutil.so.50* from lib. The bug what still there.

Removing stuff by hand from /usr/lib is very rarely a good idea.


> 
> > Could the reporters still experiencing the bug with -V x11 or -V xv test
> > and report if it's still broken once libavutil50 is removed and official
> > libav* packages are used.
> 
> Here you need to be more specific. As I said remove libavutil50 seems
> quite challenging and what do you call official libav* packages? Isn't
> libavutil50 official?

The following steps should works:
unbreak a debian system:

 - remove all references to debian-multimedia.org from
   /etc/apt/sources.list and /etc/apt/sources.list.d/*.list

 - apt-get install libavutil49 libavutil50-

or with aptitude instead of apt-get.

Note that it will remove the packages needing the special version of
FFMpeg on debian-multimedia.org.


By official I mean: packages coming from debian.org not from a
third-party repository.

http://packages.debian.org/libavutil50 will show you that there is no
libavutil50 package in Debiani.

Regards,

-- 
Xtophe



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to