Your message dated Sat, 26 Dec 2009 18:28:41 +0100
with message-id <20091226172841.gc32...@chewa.net>
and subject line vlc: VLC fails to play many video formats and audio codecs 
that previously functioned
has caused the Debian Bug report #548989,
regarding vlc: VLC fails to play many video formats and audio codecs that 
previously functioned.
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
548989: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=548989
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: vlc
Version: 1.0.2-1
Severity: normal

I get error similar to the following:

main decoder error: no suitable decoder module for fourcc `wma2'.

I'm running a system mostly unstable with a few select packages from 
experimental. I have to actually downgrade to Stable/Lenny's version of VLC to 
get it to play nearly everything I throw at it. It just started happening very 
recently, but I'm not sure what upgrade caused it as I did a lot of updates.


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (600, 'unstable'), (400, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.31-bfs240 (SMP w/3 CPU cores; PREEMPT)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages vlc depends on:
ii  libaa1                 1.4p5-38          ascii art library
ii  libc6                  2.9-26            GNU C Library: Shared libraries
ii  libdbus-1-3            1.2.16-2          simple interprocess messaging syst
ii  libfreetype6           2.3.9-5           FreeType 2 font engine, shared lib
ii  libfribidi0            0.10.9-1          Free Implementation of the Unicode
ii  libgcc1                1:4.4.1-4         GCC support library
ii  libgl1-mesa-glx [libgl 7.5.1-1           A free implementation of the OpenG
ii  libglib2.0-0           2.22.0-1          The GLib library of C routines
ii  libgtk2.0-0            2.18.0-1          The GTK+ graphical user interface 
ii  libnotify1 [libnotify1 0.4.5-1           sends desktop notifications to a n
ii  libqtcore4             4:4.5.2-2         Qt 4 core module
ii  libqtgui4              4:4.5.2-2         Qt 4 GUI module
ii  libsdl-image1.2        1.2.7-2           image loading library for Simple D
ii  libsdl1.2debian        1.2.13-4+b1       Simple DirectMedia Layer
ii  libstdc++6             4.4.1-4           The GNU Standard C++ Library v3
ii  libtar                 1.2.11-6          C library for manipulating tar arc
ii  libvlccore2            1.0.2-1           base library for VLC and its modul
ii  libx11-6               2:1.2.2-1         X11 client-side library
ii  libxext6               2:1.0.4-1         X11 miscellaneous extension librar
ii  libxinerama1           2:1.0.3-2         X11 Xinerama extension library
ii  libxv1                 2:1.0.4-1         X11 Video extension library
ii  libxxf86vm1            1:1.0.2-1         X11 XFree86 video mode extension l
ii  ttf-dejavu-core        2.30-1            Vera font family derivate with add
ii  vlc-nox                1.0.2-1           multimedia player and streamer (wi
ii  zlib1g                 1:1.2.3.3.dfsg-15 compression library - runtime

vlc recommends no packages.

Versions of packages vlc suggests:
pn  mozilla-plugin-vlc            <none>     (no description available)
pn  videolan-doc                  <none>     (no description available)

Versions of packages vlc-nox depends on:
ii  liba52-0.7.4      0.7.4-11               library for decoding ATSC A/52 str
ii  libasound2        1.0.21a-1              shared library for ALSA applicatio
ii  libass4           0.9.7-3                library for SSA/ASS subtitles rend
ii  libavahi-client3  0.6.25-1               Avahi client library
ii  libavahi-common3  0.6.25-1               Avahi common library
ii  libavcodec52      5:0.5+svn20090928-0.0  library to encode decode multimedi
ii  libavformat52     5:0.5+svn20090928-0.0  ffmpeg file format library
ii  libavutil49       4:0.5+svn20090706-2+b1 ffmpeg utility library
ii  libc6             2.9-26                 GNU C Library: Shared libraries
ii  libcaca0          0.99.beta16-2          colour ASCII art library
ii  libcdio10         0.81-4                 library to read and control CD-ROM
ii  libdbus-1-3       1.2.16-2               simple interprocess messaging syst
ii  libdca0           0.0.5-3                decoding library for DTS Coherent 
ii  libdvbpsi5        0.1.6-1                library for MPEG TS and DVB PSI ta
ii  libdvdnav4        4.1.3-4                DVD navigation library
ii  libdvdread4       4.1.3-6                library for reading DVDs
ii  libebml0          0.7.7-3.1              access library for the EBML format
ii  libfaad2          2.7-2                  freeware Advanced Audio Decoder - 
ii  libflac8          1.2.1-2+b1             Free Lossless Audio Codec - runtim
ii  libfontconfig1    2.6.0-4                generic font configuration library
ii  libfreetype6      2.3.9-5                FreeType 2 font engine, shared lib
ii  libfribidi0       0.10.9-1               Free Implementation of the Unicode
ii  libgcc1           1:4.4.1-4              GCC support library
ii  libgcrypt11       1.4.4-4                LGPL Crypto library - runtime libr
ii  libgnutls26       2.8.4-1                the GNU TLS library - runtime libr
ii  libgpg-error0     1.6-1                  library for common error values an
ii  libhal1           0.5.13-3               Hardware Abstraction Layer - share
ii  liblircclient0    0.8.3-5                infra-red remote control support -
ii  liblua5.1-0       5.1.4-3                Simple, extensible, embeddable pro
ii  libmad0           0.15.1b-4              MPEG audio decoder library
ii  libmatroska0      0.8.1-1.1              extensible open standard audio/vid
ii  libmodplug0c2     1:0.8.7-1              shared libraries for mod music bas
ii  libmpcdec3        1:1.2.2-2.1            Musepack (MPC) format library
ii  libmpeg2-4        0.4.1-3                MPEG1 and MPEG2 video decoder libr
ii  libncursesw5      5.7+20090803-2         shared libraries for terminal hand
ii  libogg0           1.1.4~dfsg-1           Ogg bitstream library
ii  libpng12-0        1.2.39-1               PNG library - runtime
ii  libpostproc51     5:0.5+svn20090928-0.0  postproc shared libraries
ii  libschroedinger-1 1.0.7-2                library for encoding/decoding of D
ii  libshout3         2.2.2-5+b1             MP3/Ogg Vorbis broadcast streaming
ii  libsmbclient      2:3.4.1-2              shared library for communication w
ii  libspeex1         1.2~rc1-1              The Speex codec runtime library
ii  libstdc++6        4.4.1-4                The GNU Standard C++ Library v3
ii  libswscale0       5:0.5+svn20090928-0.0  ffmpeg video scaling library
ii  libsysfs2         2.1.0-6                interface library to sysfs
ii  libtag1c2a        1.6-3                  TagLib Audio Meta-Data Library
ii  libtheora0        1.1.0-1                The Theora Video Compression Codec
ii  libtwolame0       0.3.12-1               MPEG Audio Layer 2 encoding librar
ii  libv4l-0          0.6.1-1                Collection of video4linux support 
ii  libvcdinfo0       0.7.23-4+b2            library to extract information fro
ii  libvlc2           1.0.2-1                multimedia player and streamer lib
ii  libvlccore2       1.0.2-1                base library for VLC and its modul
ii  libvorbis0a       1.2.0.dfsg-6           The Vorbis General Audio Compressi
ii  libvorbisenc2     1.2.0.dfsg-6           The Vorbis General Audio Compressi
ii  libxml2           2.7.5.dfsg-1           GNOME XML library
ii  zlib1g            1:1.2.3.3.dfsg-15      compression library - runtime

Versions of packages libvlc2 depends on:
ii  libc6                         2.9-26     GNU C Library: Shared libraries
ii  libvlccore2                   1.0.2-1    base library for VLC and its modul

Versions of packages libvlccore0 depends on:
ii  libc6                         2.9-26     GNU C Library: Shared libraries
ii  libdbus-1-3                   1.2.16-2   simple interprocess messaging syst
ii  libhal1                       0.5.13-3   Hardware Abstraction Layer - share
ii  vlc-data                      1.0.2-1    Common data for VLC

-- no debconf information



--- End Message ---
--- Begin Message ---
Bug caused by unofficial packages


-- 
Xtophe


--- End Message ---
_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to