"Witold Baryluk" <bary...@smp.if.uj.edu.pl> writes:

> On 01-02 23:55, Reinhard Tartler wrote:
>> "Witold Baryluk" <bary...@smp.if.uj.edu.pl> writes:
>> 
>> > On 01-02 14:20, Reinhard Tartler wrote:
>> >> I think I've already fixed this a long time ago, I'm pretty sure that
>> >> the fix is already in the package that is now 6 *months* in NEW.
>> >
>> > FAIL.
>> 
>> sorry?
> Ah, i was thinking about something else.
> I'm sorry.
>
> I have installed 1.0~rc3+svn20090405-1
> this is newest version in sid.

ok

>> > You mean this:
>> > dependency libesd-alsa0 is unknown
>> > ?
>> 
>> what's that?
> it is dependsency of mplayer, which doesn't exist.
> http://piuparts.debian.org/sid/state-dependency-does-not-exist.html#mplayer

how did you install mplayer in sid if that dependency doesn't exist?

as indicated above, we cannot currently update mplayer to fix this
issue.

-- 
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to