On Tue, Jan 05, 2010 at 07:20:42AM -0800, i...@bandshed.net wrote:

> Hello,

Hi!

> A question about ffado 2.0, I see it installs alongside libffado1 which
> still depends on jackd-firewire, which ffado library will jackd-firewire
> 0.118 use? The deprecated one or the new stable one?

The new stable one. Current jackd packages are linked against libffado1,
but I've already prepared the changes to build against libffado2. I just
need to upload them.

Note that 0.118 is already in Debian unstable, the libffado dependency
will just change on next upload.



HTH

-- 
mail: a...@thur.de      http://adi.thur.de      PGP/GPG: key via keyserver

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to